class Plugin::Gtk::SlugDictionary::UndefinedWidgetError